Issue:

When installing an Autodesk product, error 1327 is received, which references an invalid drive number. 

'Error 1327: Invalid Drive: U:/' and 'Fatal error during installation.

Causes:

The System Registry may be erroneously pointing to a temp drive.

Solution:

Try the steps below to resolve the issue:

  1. Back up the Registry.
  2. Go to Start > Search > and then type Regedit.
  3. Navigate to the following folder: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
  4. In the right panel, search for entries that list the drive letter referenced in the error message. 
  5. Modify the value of those entries to to point to C:\ drive and verify that the folder path referenced in the key value exists.
  6. Repeat the same steps for the following key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders


Warning!
Problems caused by improperly editing the Windows registry could render your computer operating system unusable.
Microsoft provides a wealth of critical information that you need to know about the registry in the Microsoft Knowledge Base.
Use the Microsoft Registry Editor only at your own risk and only after backing up the registry as outlined for your operating system in the Microsoft article How to back up and restore the registry in Windows and in the related solution How to backup the system registry.
Additional information about the registry is also contained in the Help topics in the Microsoft Registry Editor.